[code][/code]

NOOOOOOOOOOOOO

The place to discuss all CPU/APU topics.
User avatar
nickolp1974
Officer Cadet
Officer Cadet
Posts: 1836
Joined: Wed Apr 23, 2014 7:08 pm
Location: In the Pub

Re: NOOOOOOOOOOOOO

Post #26 by nickolp1974 » Mon Sep 14, 2015 2:22 pm

As above, 30 days after taking ins. Out, i exchanged a chip with the reason it required more volts at STOCK than when new, otherwise it had degraded, any claims made must refer to stock config.


Image

User avatar
Rauf
Lance Corporal
Lance Corporal
Posts: 158
Joined: Tue May 19, 2015 8:40 pm
Location: Sweden

Re: NOOOOOOOOOOOOO

Post #27 by Rauf » Mon Sep 14, 2015 10:29 pm

And there went my Galax 980 Ti HOF LN2 edition! This time I was just running stock speeds. Haven't had the time earlier so just started testing it for real tonight. Screen just went black in fire strike and then there was a strange sound and something smelled of burning.

Hope there won't be a problem to RMA it, as it is clearly a faulty component.

So within less than a week I've lost a really good 5960X and a special edition 980 Ti...
Image

User avatar
Pulse88
Corporal
Corporal
Posts: 234
Joined: Sun Oct 26, 2014 12:06 pm
Location: Sweden

Re: NOOOOOOOOOOOOO

Post #28 by Pulse88 » Mon Sep 14, 2015 10:54 pm

ouch Seems like the hardware gods have not been nice this year way to much good hardware in heaven for team MLG..... :(

I hope you guys get a new cpu:s and gfx from rma etc. :roll:

User avatar
nickolp1974
Officer Cadet
Officer Cadet
Posts: 1836
Joined: Wed Apr 23, 2014 7:08 pm
Location: In the Pub

Re: NOOOOOOOOOOOOO

Post #29 by nickolp1974 » Tue Sep 15, 2015 6:41 am

Sorry to hear of your loss Rauf, was looking forward to seeing your results for that card.
Image

User avatar
Rauf
Lance Corporal
Lance Corporal
Posts: 158
Joined: Tue May 19, 2015 8:40 pm
Location: Sweden

Re: NOOOOOOOOOOOOO

Post #30 by Rauf » Tue Sep 15, 2015 10:47 am

VGA actually woke up today. Seems to be working. I'm a bit sceptical though because of the sound it made and the burning smell yesterday.
Don't want to waste warranty by ln2 treating a card that is half broken...
Maybe it was a bad cap overheating and bursting?
Image

User avatar
nickolp1974
Officer Cadet
Officer Cadet
Posts: 1836
Joined: Wed Apr 23, 2014 7:08 pm
Location: In the Pub

Re: NOOOOOOOOOOOOO

Post #31 by nickolp1974 » Sat Oct 24, 2015 4:13 pm

Another dead CPU, 6700k is no more :( don't know cause yet
Image

User avatar
kimandsally
Corporal
Corporal
Posts: 296
Joined: Thu Jun 19, 2014 8:34 am

Re: NOOOOOOOOOOOOO

Post #32 by kimandsally » Sun Oct 25, 2015 4:04 am

Sorry to hear that Nick, was the CPU a good one? Do you have it covered with Intel?
It's a bummer if it's a good one as it really holds you back.

Looking forward to a brighter future for you Nick.

User avatar
kimandsally
Corporal
Corporal
Posts: 296
Joined: Thu Jun 19, 2014 8:34 am

Re: NOOOOOOOOOOOOO

Post #33 by kimandsally » Sun Oct 25, 2015 4:06 am

Rauf wrote:VGA actually woke up today. Seems to be working. I'm a bit sceptical though because of the sound it made and the burning smell yesterday.
Don't want to waste warranty by ln2 treating a card that is half broken...
Maybe it was a bad cap overheating and bursting?


Have you sorted this out yet?

User avatar
nickolp1974
Officer Cadet
Officer Cadet
Posts: 1836
Joined: Wed Apr 23, 2014 7:08 pm
Location: In the Pub

Re: NOOOOOOOOOOOOO

Post #34 by nickolp1974 » Sun Oct 25, 2015 8:08 am

Chip would do 6.2ghz, so not a bad one, there's better out there. No tuning plan but should be covered by normal warranty
Image

User avatar
Rauf
Lance Corporal
Lance Corporal
Posts: 158
Joined: Tue May 19, 2015 8:40 pm
Location: Sweden

Re: NOOOOOOOOOOOOO

Post #35 by Rauf » Sun Oct 25, 2015 9:04 am

kimandsally wrote:
Have you sorted this out yet?

Yeah, vga worked actually. Tried on ln2 once and it clocked well. But it had bad cold bug so i tried to mod it but accidentally scratched the pcb so it died. Got another one, but not as good.
Image

User avatar
kimandsally
Corporal
Corporal
Posts: 296
Joined: Thu Jun 19, 2014 8:34 am

Re: NOOOOOOOOOOOOO

Post #36 by kimandsally » Sun Oct 25, 2015 9:24 am

nickolp1974 wrote:Chip would do 6.2ghz, so not a bad one, there's better out there. No tuning plan but should be covered by normal warranty


I hope so Nick you such a nice hard working guy it's not nice to see these things happening to you.

User avatar
kimandsally
Corporal
Corporal
Posts: 296
Joined: Thu Jun 19, 2014 8:34 am

Re: NOOOOOOOOOOOOO

Post #37 by kimandsally » Sun Oct 25, 2015 9:44 am

Rauf wrote:Yeah, vga worked actually. Tried on ln2 once and it clocked well. But it had bad cold bug so i tried to mod it but accidentally scratched the pcb so it died. Got another one, but not as good.


Why does luck have to be mostly bad?

User avatar
Rauf
Lance Corporal
Lance Corporal
Posts: 158
Joined: Tue May 19, 2015 8:40 pm
Location: Sweden

Re: NOOOOOOOOOOOOO

Post #38 by Rauf » Sun Oct 25, 2015 10:21 am

kimandsally wrote:
Why does luck have to be mostly bad?

Yeah, but it's part of the game. It was me who was clumsy and impatient doing the mod. Lessons learned...
I'm more careful with my cpus now as well after my deaths. Never push them on air, no high vdim either on air. Also, no excessive voltage (or xtu) on ln2 if I don't have backup cpu.
Image

User avatar
Bones
Lance Corporal
Lance Corporal
Posts: 144
Joined: Sat Jul 26, 2014 7:47 am
Location: Alabama

Re: NOOOOOOOOOOOOO

Post #39 by Bones » Fri Oct 30, 2015 7:22 pm

I'll quote Macsbeach98 from my team on this: Quote - "The road to high clock speed is littered with dead hardware". - End Quote.

And it's a bumpy ride at times you know.


Return to “CPUs & APUs”




  Who is online

Users browsing this forum: No registered users and 1 guest