[code][/code]

My First LN2 Bench

Discuss and contribute to our HWBot team.

Official HWBot/MLG team stats
User avatar
meankeys
Corporal
Corporal
Posts: 383
Joined: Sat Oct 11, 2014 8:03 pm
Location: USA

My First LN2 Bench

Post #1 by meankeys » Tue May 31, 2016 12:13 am

My first time using LN2. Was fun learned a bit. Could use some advice.
My bench was a M8E 6700K I managed 5800 @ 1.776v. A poor sample or poor knowledge. If I run coder than - 90 she would not post.

I believe I had a good mount and my board prep held up very nice.

http://valid.x86.fr/r46m8j

Image


Image

User avatar
Jumper118
Moderator
Moderator
Posts: 303
Joined: Mon Apr 20, 2015 12:36 am
Location: Leeds

Re: My First LN2 Bench

Post #2 by Jumper118 » Thu Jun 02, 2016 9:29 pm

nice one. :)

User avatar
nickolp1974
Officer Cadet
Officer Cadet
Posts: 1836
Joined: Wed Apr 23, 2014 7:08 pm
Location: In the Pub

Re: My First LN2 Bench

Post #3 by nickolp1974 » Thu Jun 02, 2016 10:45 pm

Good stuff MK try 1.65v DMI volts, 1.45v PLL termination, 1.28v vccio and about 2.1v on core PLL, my memories a little vague now but if your still struggling after that give Luumi a shout, i used upto 1.94v on vcore
Image

User avatar
meankeys
Corporal
Corporal
Posts: 383
Joined: Sat Oct 11, 2014 8:03 pm
Location: USA

Re: My First LN2 Bench

Post #4 by meankeys » Fri Jun 03, 2016 8:43 am

Thanks for the input guys. I will give it a try
Thank you
Image


Return to “MLG HWBot Team”




  Who is online

Users browsing this forum: No registered users and 1 guest

cron